What’s Vulnerable › Vulnerabilities
CVE-2019-14210
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-21 · updated 2026-06-17
- Weakness: CWE-787
Description
An issue was discovered in Foxit PhantomPDF before 8.3.10. The application could be exposed to Memory Corruption due to the use of an invalid pointer copy, resulting from a destructed string object.
Affected products
- Foxit PhantomPDF: before 8.3.10 — fixed in 8.3.10
How to fix
Upgrade to a fixed version: Foxit PhantomPDF 8.3.10. Check the vendor advisory for mitigations.
References
- https://www.foxitsoftware.com/support/security-bulletins.php
- https://www.foxitsoftware.com/support/security-bulletins.php
Get alerted when CVE-2019-14210 or the next vulnerability affects your stack