What’s Vulnerable › Vulnerabilities
CVE-2019-14211
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-21 · updated 2026-06-17
- Weakness: CWE-20
Description
An issue was discovered in Foxit PhantomPDF before 8.3.11. The application could crash due to the lack of proper validation of the existence of an object prior to performing operations on that object when executing JavaScript.
Affected products
- Foxit PhantomPDF: before 8.3.11 — fixed in 8.3.11
How to fix
Upgrade to a fixed version: Foxit PhantomPDF 8.3.11. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/109358
- https://www.foxitsoftware.com/support/security-bulletins.php
- http://www.securityfocus.com/bid/109358
- https://www.foxitsoftware.com/support/security-bulletins.php
Get alerted when CVE-2019-14211 or the next vulnerability affects your stack