What’s Vulnerable › Vulnerabilities
CVE-2019-14328
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-07-28 · updated 2026-06-17
- Weakness: CWE-352
Description
The Simple Membership plugin before 3.8.5 for WordPress has CSRF affecting the Bulk Operation section.
Affected products
- Simple Membership: before 3.8.5 — fixed in 3.8.5
How to fix
Upgrade to a fixed version: Simple Membership 3.8.5. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/153801/WordPress-Simple-Membership-3.8.4-Cross-Site-Request-Forgery.html
- https://wordpress.org/plugins/simple-membership/#developers
- https://wpvulndb.com/vulnerabilities/9482
- http://packetstormsecurity.com/files/153801/WordPress-Simple-Membership-3.8.4-Cross-Site-Request-Forgery.html
- https://wordpress.org/plugins/simple-membership/#developers
- https://wpvulndb.com/vulnerabilities/9482
Get alerted when CVE-2019-14328 or the next vulnerability affects your stack