What’s Vulnerable › Vulnerabilities
CVE-2019-14380
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-30 · updated 2026-06-17
- Weakness: CWE-125
Description
libopenmpt before 0.4.5 allows a crash during playback due to an out-of-bounds read in XM and MT2 files.
Affected products
- Debian Linux: 10.0
- Openmpt Libopenmpt: before 0.4.5 — fixed in 0.4.5
How to fix
Upgrade to a fixed version: Openmpt Libopenmpt 0.4.5. Check the vendor advisory for mitigations.
References
- https://lib.openmpt.org/libopenmpt/2019/05/27/security-update-0.4.5/
- https://www.debian.org/security/2020/dsa-4729
- https://lib.openmpt.org/libopenmpt/2019/05/27/security-update-0.4.5/
- https://www.debian.org/security/2020/dsa-4729
Get alerted when CVE-2019-14380 or the next vulnerability affects your stack