What’s Vulnerable › Vulnerabilities
CVE-2019-14404
- Severity: medium (CVSS 5.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-30 · updated 2026-06-17
Description
cPanel before 78.0.18 allows certain file-read operations in the context of the root account via the Exim virtual_user_spam router (SEC-484).
Affected products
- WebPros cPanel: before 78.0.18 — fixed in 78.0.18
How to fix
Upgrade to a fixed version: WebPros cPanel 78.0.18. Check the vendor advisory for mitigations.
References
- https://documentation.cpanel.net/display/CL/78+Change+Log
- https://documentation.cpanel.net/display/CL/78+Change+Log
Get alerted when CVE-2019-14404 or the next vulnerability affects your stack