What’s Vulnerable › Vulnerabilities
CVE-2019-14407
- Severity: low (CVSS 2.7 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-30 · updated 2026-06-17
Description
cPanel before 78.0.2 reveals internal data to OpenID providers (SEC-415).
Affected products
- WebPros cPanel: before 78.0.2 — fixed in 78.0.2
How to fix
Upgrade to a fixed version: WebPros cPanel 78.0.2. Check the vendor advisory for mitigations.
References
- https://documentation.cpanel.net/display/CL/78+Change+Log
- https://documentation.cpanel.net/display/CL/78+Change+Log
Get alerted when CVE-2019-14407 or the next vulnerability affects your stack