What’s Vulnerable › Vulnerabilities

CVE-2019-14449

Description

An issue was discovered in Cloudera Manager 5.x before 5.16.2, 6.0.x before 6.0.2, and 6.1.x before 6.1.1. Malicious impala queries can result in Cross Site Scripting (XSS) when viewed within this product.

Affected products

How to fix

Upgrade to a fixed version: Cloudera Manager 5.16.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-14449 or the next vulnerability affects your stack