What’s Vulnerable › Vulnerabilities

CVE-2019-14454

Description

SuiteCRM 7.11.x and 7.10.x before 7.11.8 and 7.10.20 is vulnerable to vertical privilege escalation.

Affected products

How to fix

Upgrade to a fixed version: salesagility SuiteCRM 7.10.20, 7.11.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-14454 or the next vulnerability affects your stack