What’s Vulnerable › Vulnerabilities
CVE-2019-14529
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 28.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-02 · updated 2026-06-17
- Weakness: CWE-89
Description
OpenEMR before 5.0.2 allows SQL Injection in interface/forms/eye_mag/save.php.
Affected products
- openemr: before 5.0.2 — fixed in 5.0.2
How to fix
Upgrade to a fixed version: openemr 5.0.2. Check the vendor advisory for mitigations.
References
- https://github.com/Wezery/CVE-2019-14529
- https://github.com/openemr/openemr/pull/2592
- https://github.com/Wezery/CVE-2019-14529
- https://github.com/openemr/openemr/pull/2592
Get alerted when CVE-2019-14529 or the next vulnerability affects your stack