What’s Vulnerable › Vulnerabilities
CVE-2019-14695
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-06 · updated 2026-06-17
- Weakness: CWE-89
Description
A SQL injection vulnerability exists in the Sygnoos Popup Builder plugin before 3.45 for WordPress. Successful exploitation of this vulnerability would allow a remote attacker to execute arbitrary SQL commands on the affected system via com/libs/Table.php because Subscribers Table ordering is mishandled.
Affected products
- Popup Builder: before 3.45 — fixed in 3.45
How to fix
Upgrade to a fixed version: Popup Builder 3.45. Check the vendor advisory for mitigations.
References
- https://fortiguard.com/zeroday/FG-VD-19-102
- https://wordpress.org/plugins/popup-builder/#developers
- https://wpvulndb.com/vulnerabilities/9495
- https://fortiguard.com/zeroday/FG-VD-19-102
- https://wordpress.org/plugins/popup-builder/#developers
- https://wpvulndb.com/vulnerabilities/9495
Get alerted when CVE-2019-14695 or the next vulnerability affects your stack