What’s Vulnerable › Vulnerabilities

CVE-2019-14752

Description

SuiteCRM 7.10.x and 7.11.x before 7.10.20 and 7.11.8 has XSS.

Affected products

How to fix

Upgrade to a fixed version: salesagility SuiteCRM 7.10.20, 7.11.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-14752 or the next vulnerability affects your stack