What’s Vulnerable › Vulnerabilities
CVE-2019-14784
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-15 · updated 2026-06-17
- Weakness: CWE-79
Description
The "CP Contact Form with PayPal" plugin before 1.2.98 for WordPress has XSS in CSS edition.
Affected products
- CodePeople, paypaldev CP Contact Form with Paypal: before 1.2.98 — fixed in 1.2.98
How to fix
Upgrade to a fixed version: CodePeople, paypaldev CP Contact Form with Paypal 1.2.98. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/cp-contact-form-with-paypal/#developers
- https://wordpress.org/plugins/cp-contact-form-with-paypal/#developers
Get alerted when CVE-2019-14784 or the next vulnerability affects your stack