What’s Vulnerable › Vulnerabilities
CVE-2019-14797
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-09 · updated 2026-06-17
- Weakness: CWE-79
Description
The 10Web Photo Gallery plugin before 1.5.23 for WordPress has authenticated stored XSS.
Affected products
- 10web Photo Gallery by 10Web – Mobile-Friendly Image Gallery: before 1.5.23 — fixed in 1.5.23
How to fix
Upgrade to a fixed version: 10web Photo Gallery by 10Web – Mobile-Friendly Image Gallery 1.5.23. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/photo-gallery/#developers
- https://wordpress.org/plugins/photo-gallery/#developers
Get alerted when CVE-2019-14797 or the next vulnerability affects your stack