What’s Vulnerable › Vulnerabilities
CVE-2019-14799
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-09 · updated 2026-06-17
- Weakness: CWE-79
Description
The FV Flowplayer Video Player plugin before 7.3.14.727 for WordPress allows email subscription XSS.
Affected products
- foliovision FV Flowplayer Video Player: before 7.3.14.727 — fixed in 7.3.14.727
How to fix
Upgrade to a fixed version: foliovision FV Flowplayer Video Player 7.3.14.727. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/fv-wordpress-flowplayer/#developers
- https://wpvulndb.com/vulnerabilities/9278
- https://www.pluginvulnerabilities.com/2019/05/15/information-disclosure-vulnerability-in-fv-player-fv-flowplayer-video-player/
- https://wordpress.org/plugins/fv-wordpress-flowplayer/#developers
- https://wpvulndb.com/vulnerabilities/9278
- https://www.pluginvulnerabilities.com/2019/05/15/information-disclosure-vulnerability-in-fv-player-fv-flowplayer-video-player/
Get alerted when CVE-2019-14799 or the next vulnerability affects your stack