What’s Vulnerable › Vulnerabilities
CVE-2019-14801
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-09 · updated 2026-06-17
- Weakness: CWE-89
Description
The FV Flowplayer Video Player plugin before 7.3.15.727 for WordPress allows email subscription SQL injection.
Affected products
- foliovision FV Flowplayer Video Player: before 7.3.15.727 — fixed in 7.3.15.727
How to fix
Upgrade to a fixed version: foliovision FV Flowplayer Video Player 7.3.15.727. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/fv-wordpress-flowplayer/#developers
- https://wordpress.org/plugins/fv-wordpress-flowplayer/#developers
Get alerted when CVE-2019-14801 or the next vulnerability affects your stack