What’s Vulnerable › Vulnerabilities

CVE-2019-14814

Description

There is heap-based buffer overflow in Linux kernel, all versions up to, excluding 5.3, in the marvell wifi chip driver in Linux kernel, that allows local users to cause a denial of service(system crash) or possibly execute arbitrary code.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 3.16.74, 4.14.146, 4.19.75, 4.4.194. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-14814 or the next vulnerability affects your stack