What’s Vulnerable › Vulnerabilities

CVE-2019-14847

Description

A flaw was found in samba 4.0.0 before samba 4.9.15 and samba 4.10.x before 4.10.10. An attacker can crash AD DC LDAP server via dirsync resulting in denial of service. Privilege escalation is not possible with this issue.

Affected products

How to fix

Upgrade to a fixed version: Samba 4.10.10, 4.9.15. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-14847 or the next vulnerability affects your stack