What’s Vulnerable › Vulnerabilities

CVE-2019-14856

Description

ansible before versions 2.8.6, 2.7.14, 2.6.20 is vulnerable to a None

Affected products

How to fix

Upgrade to a fixed version: Red Hat Ansible 2.6.20, 2.7.14, 2.8.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-14856 or the next vulnerability affects your stack