What’s Vulnerable › Vulnerabilities

CVE-2019-14881

Description

A vulnerability was found in moodle 3.7 before 3.7.3, where there is blind XSS reflected in some locations where user email is displayed.

Affected products

How to fix

Upgrade to a fixed version: Moodle 3.7.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-14881 or the next vulnerability affects your stack