What’s Vulnerable › Vulnerabilities

CVE-2019-14884

Description

A vulnerability was found in Moodle 3.7 before 3.73, 3.6 before 3.6.7 and 3.5 before 3.5.9, where a reflected XSS possible from some fatal error messages.

Affected products

How to fix

Upgrade to a fixed version: Moodle 3.5.9, 3.6.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-14884 or the next vulnerability affects your stack