What’s Vulnerable › Vulnerabilities
CVE-2019-14940
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-12 · updated 2026-06-17
Description
In Storage Performance Development Kit (SPDK) before 19.07, a user of a vhost can cause a crash if the target is sent invalid input.
Affected products
- Spdk Storage Performance Development Kit: before 19.07 — fixed in 19.07
How to fix
Upgrade to a fixed version: Spdk Storage Performance Development Kit 19.07. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-14940 or the next vulnerability affects your stack