What’s Vulnerable › Vulnerabilities
CVE-2019-14955
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-10-01 · updated 2026-06-17
- Weakness: CWE-640
Description
In JetBrains Hub versions earlier than 2018.4.11436, there was no option to force a user to change the password and no password expiration policy was implemented.
Affected products
- JetBrains Hub: before 2018.4.11436 — fixed in 2018.4.11436
How to fix
Upgrade to a fixed version: JetBrains Hub 2018.4.11436. Check the vendor advisory for mitigations.
References
- https://blog.jetbrains.com/blog/2019/09/26/jetbrains-security-bulletin-q2-2019/
- https://blog.jetbrains.com/blog/2019/09/26/jetbrains-security-bulletin-q2-2019/
Get alerted when CVE-2019-14955 or the next vulnerability affects your stack