What’s Vulnerable › Vulnerabilities
CVE-2019-14960
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-10-01 · updated 2026-06-17
- Weakness: CWE-426
Description
JetBrains Rider before 2019.1.2 was using an unsigned JetBrains.Rider.Unity.Editor.Plugin.Repacked.dll file.
Affected products
- JetBrains Rider: before 2019.1.2 — fixed in 2019.1.2
How to fix
Upgrade to a fixed version: JetBrains Rider 2019.1.2. Check the vendor advisory for mitigations.
References
- https://blog.jetbrains.com/blog/2019/09/26/jetbrains-security-bulletin-q2-2019/
- https://blog.jetbrains.com/blog/2019/09/26/jetbrains-security-bulletin-q2-2019/
Get alerted when CVE-2019-14960 or the next vulnerability affects your stack