What’s Vulnerable › Vulnerabilities

CVE-2019-15001

Description

The Jira Importers Plugin in Atlassian Jira Server and Data Cente from version with 7.0.10 before 7.6.16, from 7.7.0 before 7.13.8, from 8.0.0 before 8.1.3, from 8.2.0 before 8.2.5, from 8.3.0 before 8.3.4 and from 8.4.0 before 8.4.1 allows remote attackers with Administrator permissions to gain remote code execution via a template injection vulnerability through the use of a crafted PUT request.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Jira 7.13.8, 7.6.16, 8.1.3, 8.2.5; Atlassian Jira 7.13.8, 7.6.16, 8.1.3, 8.2.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-15001 or the next vulnerability affects your stack