What’s Vulnerable › Vulnerabilities

CVE-2019-15005

Description

The Atlassian Troubleshooting and Support Tools plugin prior to version 1.17.2 allows an unprivileged user to initiate periodic log scans and send the results to a user-specified email address due to a missing authorization check. The email message may contain configuration information about the application that the plugin is installed into. A vulnerable version of the plugin is included with Bitbucket Server / Data Center before 6.6.0, Confluence Server / Data Center before 7.0.1, Jira Server / Data Center before 8.3.2, Crowd / Crowd Data Center before 3.6.0, Fisheye before 4.7.2, Crucible before 4.7.2, and Bamboo before 6.10.2.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Bamboo 6.10.2; Atlassian Bitbucket Server 6.6.0; Atlassian Confluence 7.0.1; Atlassian Crowd 3.6.0; Atlassian Crucible 4.7.2; Atlassian Fisheye 4.7.2; Atlassian Jira 8.3.2; Atlassian Troubleshooting And Support 1.17.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-15005 or the next vulnerability affects your stack