What’s Vulnerable › Vulnerabilities
CVE-2019-15007
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-12-11 · updated 2026-06-17
- Weakness: CWE-79
Description
The review resource in Atlassian Fisheye and Crucible before version 4.7.3 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability through the name of a missing branch.
Affected products
- Atlassian Crucible: before 4.7.3 — fixed in 4.7.3
- Atlassian Fisheye: before 4.7.3 — fixed in 4.7.3
How to fix
Upgrade to a fixed version: Atlassian Crucible 4.7.3; Atlassian Fisheye 4.7.3. Check the vendor advisory for mitigations.
References
- https://jira.atlassian.com/browse/CRUC-8439
- https://jira.atlassian.com/browse/FE-7250
- https://jira.atlassian.com/browse/CRUC-8439
- https://jira.atlassian.com/browse/FE-7250
Get alerted when CVE-2019-15007 or the next vulnerability affects your stack