What’s Vulnerable › Vulnerabilities

CVE-2019-15011

Description

The ListEntityLinksServlet resource in Application Links before version 5.0.12, from version 5.1.0 before version 5.2.11, from version 5.3.0 before version 5.3.7, from version 5.4.0 before 5.4.13, and from version 6.0.0 before 6.0.5 disclosed application link information to non-admin users via a missing permissions check.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Application Links 5.0.12, 5.2.11, 5.3.7, 5.4.13. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-15011 or the next vulnerability affects your stack