What’s Vulnerable › Vulnerabilities
CVE-2019-15054
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Multiple cross-site scripting (XSS) vulnerabilities in Mailbird before 2.7.5.0 r allow remote attackers to execute arbitrary JavaScript in a privileged context via a crafted HTML mail message. This vulnerability is distinct from CVE-2015-4657.
Affected products
- Getmailbird Mailbird: before 2.7.5.0 — fixed in 2.7.5.0
How to fix
Upgrade to a fixed version: Getmailbird Mailbird 2.7.5.0. Check the vendor advisory for mitigations.
References
- https://startrekdude.github.io/mailbird.html
- https://www.getmailbird.com/ReleaseNotes/LatestReleaseNotes.html
- https://startrekdude.github.io/mailbird.html
- https://www.getmailbird.com/ReleaseNotes/LatestReleaseNotes.html
Get alerted when CVE-2019-15054 or the next vulnerability affects your stack