What’s Vulnerable › Vulnerabilities
CVE-2019-15109
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-21 · updated 2026-06-17
- Weakness: CWE-79
Description
The the-events-calendar plugin before 4.8.2 for WordPress has XSS via the tribe_paged URL parameter.
Affected products
- stellarwp The Events Calendar: before 4.8.2 — fixed in 4.8.2
How to fix
Upgrade to a fixed version: stellarwp The Events Calendar 4.8.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/the-events-calendar/#developers
- https://wpvulndb.com/vulnerabilities/9554
- https://wordpress.org/plugins/the-events-calendar/#developers
- https://wpvulndb.com/vulnerabilities/9554
Get alerted when CVE-2019-15109 or the next vulnerability affects your stack