What’s Vulnerable › Vulnerabilities
CVE-2019-15111
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-21 · updated 2026-06-17
Description
The wp-front-end-profile plugin before 0.2.2 for WordPress has a privilege escalation issue.
Affected products
- Wp Front End Profile Project Wp Front End Profile: before 0.2.2 — fixed in 0.2.2
How to fix
Upgrade to a fixed version: Wp Front End Profile Project Wp Front End Profile 0.2.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-front-end-profile/#developers
- https://wordpress.org/plugins/wp-front-end-profile/#developers
Get alerted when CVE-2019-15111 or the next vulnerability affects your stack