What’s Vulnerable › Vulnerabilities
CVE-2019-15120
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The Kunena extension before 5.1.14 for Joomla! allows XSS via BBCode.
Affected products
- Kunena: before 5.1.14 — fixed in 5.1.14
How to fix
Upgrade to a fixed version: Kunena 5.1.14. Check the vendor advisory for mitigations.
References
- https://github.com/h3llraiser/CVE-2019-15120
- https://vel.joomla.org/resolved/2260-kunena-5-0-x-5-1-14-xss-cross-site-scripting
- https://www.kunena.org/blog/207-kunena-5-1-14-released
- https://github.com/h3llraiser/CVE-2019-15120
- https://vel.joomla.org/resolved/2260-kunena-5-0-x-5-1-14-xss-cross-site-scripting
- https://www.kunena.org/blog/207-kunena-5-1-14-released
Get alerted when CVE-2019-15120 or the next vulnerability affects your stack