What’s Vulnerable › Vulnerabilities
CVE-2019-15238
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-20 · updated 2026-06-17
- Weakness: CWE-352
Description
The cforms2 plugin before 15.0.2 for WordPress has CSRF related to the IP address field.
Affected products
- Oliver Seidel, Bastian Germann cformsII: before 15.0.2 — fixed in 15.0.2
How to fix
Upgrade to a fixed version: Oliver Seidel, Bastian Germann cformsII 15.0.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/cforms2/#developers
- https://wpvulndb.com/vulnerabilities/9505
- https://wordpress.org/plugins/cforms2/#developers
- https://wpvulndb.com/vulnerabilities/9505
Get alerted when CVE-2019-15238 or the next vulnerability affects your stack