What’s Vulnerable › Vulnerabilities
CVE-2019-15318
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-94
Description
The yikes-inc-easy-mailchimp-extender plugin before 6.5.3 for WordPress has code injection via the admin input field.
Affected products
- Easy Forms for Mailchimp: before 6.5.3 — fixed in 6.5.3
How to fix
Upgrade to a fixed version: Easy Forms for Mailchimp 6.5.3. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/#developers
- https://wpvulndb.com/vulnerabilities/9583
- https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/#developers
- https://wpvulndb.com/vulnerabilities/9583
Get alerted when CVE-2019-15318 or the next vulnerability affects your stack