What’s Vulnerable › Vulnerabilities
CVE-2019-15320
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-502
Description
The option-tree plugin before 2.7.3 for WordPress has Object Injection because the + character is mishandled.
Affected products
- Optiontree Project Optiontree: before 2.7.3 — fixed in 2.7.3
How to fix
Upgrade to a fixed version: Optiontree Project Optiontree 2.7.3. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/option-tree/#developers
- https://wpvulndb.com/vulnerabilities/9600
- https://wordpress.org/plugins/option-tree/#developers
- https://wpvulndb.com/vulnerabilities/9600
Get alerted when CVE-2019-15320 or the next vulnerability affects your stack