What’s Vulnerable › Vulnerabilities
CVE-2019-15322
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
Description
The shortcode-factory plugin before 2.8 for WordPress has Local File Inclusion.
Affected products
- Wpmadeasy Shortcode Factory: before 2.8 — fixed in 2.8
How to fix
Upgrade to a fixed version: Wpmadeasy Shortcode Factory 2.8. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/shortcode-factory/#developers
- https://wordpress.org/plugins/shortcode-factory/#developers
Get alerted when CVE-2019-15322 or the next vulnerability affects your stack