What’s Vulnerable › Vulnerabilities
CVE-2019-15323
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-22
Description
The ad-inserter plugin before 2.4.20 for WordPress has path traversal.
Affected products
- Ad Inserter: before 2.4.20 — fixed in 2.4.20
How to fix
Upgrade to a fixed version: Ad Inserter 2.4.20. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/ad-inserter/#developers
- https://wpvulndb.com/vulnerabilities/9453
- https://wordpress.org/plugins/ad-inserter/#developers
- https://wpvulndb.com/vulnerabilities/9453
Get alerted when CVE-2019-15323 or the next vulnerability affects your stack