What’s Vulnerable › Vulnerabilities
CVE-2019-15324
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-20
Description
The ad-inserter plugin before 2.4.22 for WordPress has remote code execution.
Affected products
- Ad Inserter: before 2.4.22 — fixed in 2.4.22
How to fix
Upgrade to a fixed version: Ad Inserter 2.4.22. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/ad-inserter/#developers
- https://wpvulndb.com/vulnerabilities/9455
- https://wordpress.org/plugins/ad-inserter/#developers
- https://wpvulndb.com/vulnerabilities/9455
Get alerted when CVE-2019-15324 or the next vulnerability affects your stack