What’s Vulnerable › Vulnerabilities
CVE-2019-15326
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-22
Description
The import-users-from-csv-with-meta plugin before 1.14.2.1 for WordPress has directory traversal.
Affected products
- Codection Import Users From Csv With Meta: before 1.14.2.1 — fixed in 1.14.2.1
How to fix
Upgrade to a fixed version: Codection Import Users From Csv With Meta 1.14.2.1. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/import-users-from-csv-with-meta/#developers
- https://wpvulndb.com/vulnerabilities/9392
- https://wordpress.org/plugins/import-users-from-csv-with-meta/#developers
- https://wpvulndb.com/vulnerabilities/9392
Get alerted when CVE-2019-15326 or the next vulnerability affects your stack