What’s Vulnerable › Vulnerabilities
CVE-2019-15327
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-79
Description
The import-users-from-csv-with-meta plugin before 1.14.1.3 for WordPress has XSS via imported data.
Affected products
- Codection Import Users From Csv With Meta: before 1.14.1.3 — fixed in 1.14.1.3
How to fix
Upgrade to a fixed version: Codection Import Users From Csv With Meta 1.14.1.3. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/import-users-from-csv-with-meta/#developers
- https://wordpress.org/plugins/import-users-from-csv-with-meta/#developers
Get alerted when CVE-2019-15327 or the next vulnerability affects your stack