What’s Vulnerable › Vulnerabilities
CVE-2019-15330
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
Description
The webp-express plugin before 0.14.11 for WordPress has insufficient protection against arbitrary file reading.
Affected products
- Webp Express Project Webp Express: before 0.14.11 — fixed in 0.14.11
How to fix
Upgrade to a fixed version: Webp Express Project Webp Express 0.14.11. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/webp-express/#developers
- https://wordpress.org/plugins/webp-express/#developers
Get alerted when CVE-2019-15330 or the next vulnerability affects your stack