What’s Vulnerable › Vulnerabilities
CVE-2019-15331
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-79
Description
The wp-support-plus-responsive-ticket-system plugin before 9.1.2 for WordPress has HTML injection.
Affected products
- Wpsupportplus Wp Support Plus Responsive Ticket System: before 9.1.2 — fixed in 9.1.2
How to fix
Upgrade to a fixed version: Wpsupportplus Wp Support Plus Responsive Ticket System 9.1.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-support-plus-responsive-ticket-system/#developers
- https://wordpress.org/plugins/wp-support-plus-responsive-ticket-system/#developers
Get alerted when CVE-2019-15331 or the next vulnerability affects your stack