What’s Vulnerable › Vulnerabilities
CVE-2019-15477
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Jooby before 1.6.4 has XSS via the default error handler.
Affected products
- io.jooby:jooby-netty: before 1.6.4 — fixed in 1.6.4
How to fix
Upgrade to a fixed version: io.jooby:jooby-netty 1.6.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-15477 or the next vulnerability affects your stack