What’s Vulnerable › Vulnerabilities
CVE-2019-15481
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Kimai v2 before 1.1 has XSS via a timesheet description.
Affected products
- kevinpapst/kimai2: before 1.1 — fixed in 1.1
How to fix
Upgrade to a fixed version: kevinpapst/kimai2 1.1. Check the vendor advisory for mitigations.
References
- https://github.com/kevinpapst/kimai2/pull/962
- https://github.com/kevinpapst/kimai2/releases/tag/1.1
- https://github.com/kevinpapst/kimai2/pull/962
- https://github.com/kevinpapst/kimai2/releases/tag/1.1
Get alerted when CVE-2019-15481 or the next vulnerability affects your stack