What’s Vulnerable › Vulnerabilities
CVE-2019-15482
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-23 · updated 2026-06-17
- Weakness: CWE-79
Description
selectize-plugin-a11y before 1.1.0 has XSS via the msg field.
Affected products
- Selectize-Plugin-A11Y Project Selectize-Plugin-A11Y: before 1.1.0 — fixed in 1.1.0
How to fix
Upgrade to a fixed version: Selectize-Plugin-A11Y Project Selectize-Plugin-A11Y 1.1.0. Check the vendor advisory for mitigations.
References
- https://github.com/SLMNBJ/selectize-plugin-a11y/pull/9
- https://www.npmjs.com/package/selectize-plugin-a11y/v/1.1.0
- https://github.com/SLMNBJ/selectize-plugin-a11y/pull/9
- https://www.npmjs.com/package/selectize-plugin-a11y/v/1.1.0
Get alerted when CVE-2019-15482 or the next vulnerability affects your stack