What’s Vulnerable › Vulnerabilities
CVE-2019-15490
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-23 · updated 2026-06-17
- Weakness: CWE-78
Description
openITCOCKPIT before 3.7.1 allows code injection, aka RVID 1-445b21.
Affected products
- openITCOCKPIT: before 3.7.1 — fixed in 3.7.1
How to fix
Upgrade to a fixed version: openITCOCKPIT 3.7.1. Check the vendor advisory for mitigations.
References
- https://github.com/it-novum/openITCOCKPIT/releases/tag/openITCOCKPIT-3.7.1
- https://github.com/it-novum/openITCOCKPIT/releases/tag/openITCOCKPIT-3.7.1
Get alerted when CVE-2019-15490 or the next vulnerability affects your stack