What’s Vulnerable › Vulnerabilities
CVE-2019-15501
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 7.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-26 · updated 2026-06-17
- Weakness: CWE-79
Description
Reflected cross site scripting (XSS) in L-Soft LISTSERV before 16.5-2018a exists via the /scripts/wa.exe OK parameter.
Affected products
- Lsoft Listserv: before 16.5-2018a — fixed in 16.5-2018a
How to fix
Upgrade to a fixed version: Lsoft Listserv 16.5-2018a. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/154202/LSoft-ListServ-Cross-Site-Scripting.html
- https://www.exploit-db.com/exploits/47302
- http://packetstormsecurity.com/files/154202/LSoft-ListServ-Cross-Site-Scripting.html
- https://www.exploit-db.com/exploits/47302
Get alerted when CVE-2019-15501 or the next vulnerability affects your stack