What’s Vulnerable › Vulnerabilities
CVE-2019-15517
- Severity: medium (CVSS 5.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-23 · updated 2026-06-17
- Weakness: CWE-22
Description
jc21 Nginx Proxy Manager before 2.0.13 allows %2e%2e%2f directory traversal.
Affected products
- Jc21 Nginx Proxy Manager: before 2.0.13 — fixed in 2.0.13
How to fix
Upgrade to a fixed version: Jc21 Nginx Proxy Manager 2.0.13. Check the vendor advisory for mitigations.
References
- https://github.com/jc21/nginx-proxy-manager/compare/2.0.12...2.0.13
- https://github.com/jc21/nginx-proxy-manager/pull/114
- https://github.com/jc21/nginx-proxy-manager/compare/2.0.12...2.0.13
- https://github.com/jc21/nginx-proxy-manager/pull/114
Get alerted when CVE-2019-15517 or the next vulnerability affects your stack