What’s Vulnerable › Vulnerabilities
CVE-2019-15609
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-02-28 · updated 2026-06-17
- Weakness: CWE-77
Description
The kill-port-process package version < 2.2.0 is vulnerable to a Command Injection vulnerability.
Affected products
- kill-port-process: before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: kill-port-process 2.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-15609 or the next vulnerability affects your stack