What’s Vulnerable › Vulnerabilities
CVE-2019-15643
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-27 · updated 2026-06-17
- Weakness: CWE-79
Description
The ultimate-faqs plugin before 1.8.22 for WordPress has XSS.
Affected products
- Rustaurius Ultimate FAQ: before 1.8.22 — fixed in 1.8.22
How to fix
Upgrade to a fixed version: Rustaurius Ultimate FAQ 1.8.22. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/ultimate-faqs/#developers
- https://wpvulndb.com/vulnerabilities/9833
- https://wordpress.org/plugins/ultimate-faqs/#developers
- https://wpvulndb.com/vulnerabilities/9833
Get alerted when CVE-2019-15643 or the next vulnerability affects your stack