What’s Vulnerable › Vulnerabilities
CVE-2019-15646
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-27 · updated 2026-06-17
- Weakness: CWE-89
Description
The rsvpmaker plugin before 6.2 for WordPress has SQL injection.
Affected products
- David F. Carr RSVPMaker: before 6.2 — fixed in 6.2
How to fix
Upgrade to a fixed version: David F. Carr RSVPMaker 6.2. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/log/rsvpmaker/tags/6.2
- https://wordpress.org/plugins/rsvpmaker/#developers
- https://wpvulndb.com/vulnerabilities/9830
- https://plugins.trac.wordpress.org/log/rsvpmaker/tags/6.2
- https://wordpress.org/plugins/rsvpmaker/#developers
- https://wpvulndb.com/vulnerabilities/9830
Get alerted when CVE-2019-15646 or the next vulnerability affects your stack